Outils pour utilisateurs

Outils du site


cr:infra:29_octobre_2019

29 octobre 2019: Panne générale de 7h15 à 11h40

Depuis ce matin, tous nos services étaient en panne (VPS, VPN, Sans-nuage, connexion internet, résolveur DNS, netlib.re …). Ils viennent d’être rétablis (au moins en IPv4).

Détails: le lien réseau dédié entre nos deux machines n’étaient plus fonctionnel. Nous avons eu du mal à accéder à la machine hwhost-2 pour comprendre le dysfonctionnement et réactiver ce lien réseau. Il est étrange que la coupure de ce lien aboutisse à l’impossibilité de se connecter à hwhost-2.

Il subsiste potentiellement des problèmes avec l’ipv6.

EDIT: 15:26 le housing vient d’être remis en route. IPv6 toujours non opérationnel.

EDIT: 21:45 l’ipv6 est fonctionnel sur le housing et les VPS qui se trouvent sur hwhost-1, par contre ceux qui se trouvent sur hwhost2 sont impactés (notamment VPN et Sans-nuage). Toutes nos excuses pour ces désagréments.

EDIT: Mercredi 23:59 Des problèmes de routage BGP sur ipv4 ont été résolu, concernant ipv6, nous constatons que les sessions BGP se relancent toutes les 5 minutes, nous essayons de comprendre pourquoi.

EDIT: Jeudi 00:39 Le problème d’ipv6 est résolu, au moins de façon temporaire. Nous soupçonnons un bug dans quagga. Je pense qu’on va finir par l’enlever celui là pour mettre du bird partout. Merci à turlux pour son aide précieuse, vous pouvez lui payer à boire de ma part si vous êtes dans son coin.

EDIT: Dimanche 23:00 La connexion ipv6 étant instable nous avons retravaillé dessus, le graphe est désormais stable depuis plusieurs heures c’est bon signe. cf https://smokeping.illyse.org/?filter=arn;target=ISP.FFDN.ARN_v6. Le bon côté c’est que cedric et moi on comprend un peu mieux BGP maintenant !

cr/infra/29_octobre_2019.txt · Dernière modification: 2021/07/09 22:55 de ced117